ICode9

精准搜索请尝试: 精确搜索
首页 > 其他分享> 文章详细

编译出现 WARNING: 'aclocal-1.15' is missing on your system.问题解决

2019-12-03 09:51:23  阅读:12  来源: 互联网

标签:ftp 1.15 http gnu make missing system automake



1. ubuntu14.04 出现这个问题,需要手动安装 

Automake-1.15

2. 下载地址:

http://ftp.gnu.org/gnu/automake/

http://ftp.gnu.org/gnu/automake/automake-1.15.tar.gz

 

3. 编译

./configure --docdir=/usr/share/doc/automake-1.15
make 

4. 安装

sudo make install

 

就可以了。
 
原文链接:https://blog.csdn.net/semilog/article/details/83818620



标签:ftp,1.15,http,gnu,make,missing,system,automake
来源: https://www.cnblogs.com/hshy/p/11974919.html

专注分享技术,共同学习,共同进步。侵权联系[admin#icode9.com]

Copyright (C)ICode9.com, All Rights Reserved.

ICode9版权所有