ICode9

精准搜索请尝试: 精确搜索
首页 > 其他分享> 文章详细

Module build failed: TypeError: this.getResolve is not a function at Object.loader

2019-09-14 21:02:31  阅读:144  来源: 互联网

标签:function npm TypeError sass Object loader 7.3 版本



今天搭建vue脚手架项目报这个错,这是因为sass-loader版本太高了
去package.json文件里面的 "sass-loader"的版本更换成7.3.1,
然后重新npm install就可以了



标签:function,npm,TypeError,sass,Object,loader,7.3,版本

专注分享技术,共同学习,共同进步。侵权联系[admin#icode9.com]

Copyright (C)ICode9.com, All Rights Reserved.

ICode9版权所有