ICode9

精准搜索请尝试: 精确搜索
首页 > 其他分享> 文章详细

2021-10-27

2021-10-27 13:59:59  阅读:140  来源: 互联网

标签:10 27 num1 num2 read number int 2021 Scanner


Write a program to take numbers as input and return the first number raised to the power of the second number.

Sample Input
2
4

Sample Output
16.0

import java.util.Scanner;

class Main {
   public static void main(String[] args) {
       Scanner read = new Scanner(System.in);
       int num1 = read.nextInt();
       int num2 = read.nextInt();

       //code goes here
       
       double p = Math.pow(num1, 
      num2);
      System.out.println(p);
   }
}

标签:10,27,num1,num2,read,number,int,2021,Scanner
来源: https://blog.csdn.net/melanie_fay/article/details/120991449

本站声明: 1. iCode9 技术分享网(下文简称本站)提供的所有内容,仅供技术学习、探讨和分享;
2. 关于本站的所有留言、评论、转载及引用,纯属内容发起人的个人观点,与本站观点和立场无关;
3. 关于本站的所有言论和文字,纯属内容发起人的个人观点,与本站观点和立场无关;
4. 本站文章均是网友提供,不完全保证技术分享内容的完整性、准确性、时效性、风险性和版权归属;如您发现该文章侵犯了您的权益,可联系我们第一时间进行删除;
5. 本站为非盈利性的个人网站,所有内容不会用来进行牟利,也不会利用任何形式的广告来间接获益,纯粹是为了广大技术爱好者提供技术内容和技术思想的分享性交流网站。

专注分享技术,共同学习,共同进步。侵权联系[81616952@qq.com]

Copyright (C)ICode9.com, All Rights Reserved.

ICode9版权所有